Call Support: +1 (647) 557 5884

Guide for Converting PDFs to Excel

Follow

Step 1: Open Your PDF

Select the Open... command from the File menu.

Or, click on the folder icon on the tool bar:

 

Step 2: Select the PDF data you want to convert
You must select data in your PDF prior to converting. Three selection types are available:

1. Mouse Selection:
Left click mouse button beginning at the position from which you want to select text. Drag the mouse pointer (while still holding left button pressed!) over the portion of text that you want to select.

2. Edit Menu Options:

  • Select Page Range - Use this to select certain pages of a document (eg. pages 1,4,9, 3-17, etc.)
  • Select All Pages - selects all the pages of a particular document
  • Select All on Page

 

3. Toolbar Options:

You can also use the All or Area options on the toolbar.

Clicking on the All option will select the entire document, while clicking on the Area option will allow you to select the data you want converted with your mouse.

 

Step 3: Converting to Excel

After selecting, you are ready for conversion.

Click Excel icon on the toolbar:

 Optionally, select Convert to Excel option in the File menu:

 

 

Step 3a: Conversion options to Excel

  • Standard – Automatically interprets the table structure of the document and converts into Excel without user input.
  • Custom – Gives user control of designating how the conversion to Excel will look (more detail on this below). 

 

 

Using the Excel “Custom” Conversion Feature

The Excel custom conversion, among other things, lets you manually add and re-position as many lines as required to designate the column breaks for the conversion into Excel.
Here is a look at the Excel custom conversion options:

 

You can use the custom options to select the page range you want to convert, in the case that you originally selected the wrong one. 

Users can also add, delete or replot tables, manually add columns and rows in order to improve the accuracy of your conversion, or edit footers and headers.
Once you have made all your changes, you can check the box Show Preview to see what the output file will look like. To start conversion process, click on the green Convert button.

Have more questions? Submit a request

Comments

  • Avatar
    Kenneth Doran

    Once converting to Excel...I'm unable to edit the converted document. What am I doing wrong? I can add columns/rows/format font/etc. but unable to type only move things from one column to another.

Powered by Zendesk