Call Support: +1 (647) 557 5884

Guide for Converting PDFs to Word

Follow

 

 

STEP 1: Open Your PDF file. 

To do so, click on the Open button on the toolbar: Open-Toolbar2.png

Or, select the Open... command from the File menu

Open-FileMenu2.png

 

STEP 2: Select the data you want to convert. 
You must select data in your PDF prior to converting. Three selection types are available:

1. Mouse Selection:
Left click mouse button beginning at the position from which you want to select text. Then drag the mouse pointer (while still holding the left mouse button pressed) over the portion of the text you want to select.

2. Selection Options from the Edit menu:

  • Select Page Range - use this command to select certain range of pages from the document (e.g. pages 1,4,9, 3-17, etc.)
  • Select All Pages - use this command to select all the pages of the particular document
  • Select All on Page - use this command to select all the data on the page you are currently on
  • Select Area - use this command to select only certain portion of the data from just one page (e.g. one paragraph, one column etc.)

SelectOptions-EditMenu.png

 3. Toolbar Selection Options:

You can also use the All or Area options on the toolbar.

SelectionOptions-Toolbar.png

Clicking on the All option will select the entire document, while clicking on the Area option will allow you to select the data you want converted with your mouse.

 

STEP 3: Convert to MS Word. 

Once you select the content, you are ready for conversion. To do so, click on the "Word" icon on the toolbar:

Word-Toolbar2.png

Once you have done this, the Save As dialog will appear. On this dialog, select the location of where the Word conversion output will be saved to on your hard drive. Also, designate what the name of the file will be for the Word output.

Then click on the Save button. The conversion will now take place and Word will be launched with the converted document in it.

On the other hand, instead of clicking on the Word button on the toolbar, you can select "Convert to Word" command from the File menu and choose one of the the below three options, available for converison to Word:

File-Convert2Word.png

* Conversion options for Word:

The following briefly explains each of these three options and how the output will look like within Word:

  1. Standard
    Retains background images and textual layout. It is “Recommended” because it is generally the best option for editing.
  2. Frames
    Retains background images and text. Place text into frames (ie. text boxes).
  3. Text Only
    Only text portions are converted. Text appears in standard Word paragraph format.

Once you have chosen your conversion option, the file will be converted and saved as a .docx file to the specified location on your computer.

Have more questions? Submit a request

Comments

Powered by Zendesk